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Chapter 1. Starting Up 

1.1 Starting Candy  

Start the System from the windows desktop by double clicking on the Candy shortcut.  

 

Complete the user Login with your User Name, Initials and Company name. 

 

      

 

 

 

 

1.2 Company Manag er 

 
This is the top level menu in the system where a maximum of 24 companies may be created. 

 

               

 

 

 

 

 

 

 

 

 

 

For example, if you are tendering in a joint venture with another firm, you can create a brand new 

company for that bid.  

To select a company, position the cursor on the required company and use Enter or Double click .  
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1.3 Create a New Company  

 

Do this  

Click the Company  > New > Company  menu.  

 

                     

 

 

 

 

 

 

 

 

 

 

Edit the company name to read òCCS Training Companyó, click  . 

 

                        

 

 

 

 

 

 

 

 

 

 

Note:  You may enter a Company Code and a Password for your company 
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The company òCCS Training Companyó has now been created. 

                                            

 

 

 

 

 

 

 

 

 

 

1.4 Job Manager  
Double click  on the òCCS Training Companyó to access the Jobs in the company.  

 

                                                

 

 

 

 

 

 

 

 

 

The job manager generates a new header and new job automatically.  You may create up to 99 

jobs within a company that may be copied, renamed, deleted and backed up using the Job menu 

or using the Right-click Menu. 
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1.5  Create a new Job  

Do This 

Click the Job > New Job  menu.  

                                               

 

 

 

 

 

 

 

Edit the job name to read òWaste Water Treatment Worksó and then click  

                                                  

 

 

 

 

 

 

 

 

Note:  You may designate a Job Code and Password for your job 

                                                

 

 

 

 

 

 

 

Open the job by double clicking on the job or by clicking  
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1.6 Recover the CCS Demo Job 
 

From the Job Manager click Job >  Backup/recover job  >  Recover into a NEW job  >  from file  

 

 

 

 

 

 

 

 

 

 

 

 

Recover the Ventshaft and Substation Contract using the following directory on the Candy 

Installation CD <CD Drive>/FSCOMMAND/Demo Jobs /Ventshaft and Subs tation Contract  
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Click  to confirm  

 

 

 

 

Click on  to access the Ventshaft &  Substation Contract  
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Chapter 2. Candy User Interface 
 
 

 

 

 

 

 

 

The Candy user interface consists of four main sections namely: Title bar, Application Tabs, 

Application Menus & Toolbars. 

2.1 Candy Navigation  
 

 

Candy button  To select the job manager, system settings and to exit the 

software 

System toolbar  Job manager and system settings toolbar buttons 

Title Bar  Displays the company and job you are working in 

Candy version  
Displays the software version installed on the computer and 

displays the system information 

Application tabs  To select the Various Candy applications  

Application menu  Displays the menus of the application selected 

General menu  Menu for  Utilities & Help including telephone list, daily dairies, 

card games, help files, licence registration, support information 

& a website link to Update the Candy version  

General toolbar  Displays general tool buttons for use on all applications 

Applicati on toolbar  Displays shortcuts specific to the application selected. This tool 

bar changes when a different application tab is selected 

Customise  Toolbar  
To select the toolbar buttons displayed on the different 

toolbars 

  

 

 

System Toolbar Title Bar Application Tab 

General Toolbar Application Menu Application Toolbar  

Candy Version 

General Menu Customise Toolbar 

Candy Button 
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2.2 Document Navigation  

Do this  

To add the Standard Bill of Quantities Document to the Document Manager click on  

Documents>Estimating Documents  then click  and Select 1.1 Standard Bill of Quantitie s 

and confirm  then click  to open the document .  

 

 

                         

 

 

 

Document Title  The name of the document 

Split screen 

buttons  

Resizes the document to the top or bottom half of the screen.  

Escape Go back to the previous menu. 

Document  menu  The menus available for this document 

Document toolbar  Tool buttons for larger or smaller screen fonts, line deletion, find 

& replace, export to Excel and print screen.  

Select all records  Selects all records in the Bill of Quantities. 

Function Buttons  These buttons relate to the function keys on the keyboard. 

Namely; Calculate (F12), Worksheet (F11) and Go to Page (F10). 

NB: If the rates and heading totals require re-calculation, click 

the red calculate button. 

Record selector  Selects the entire record. Right click to display the record menu 

Column Selector  Selects the entire column. Right click to display the column menu 

Page Navigation 

Buttons  

Scrolls between different pages namely; first page, previous 

page, next page and last page of the bill. 

Document Menu Split Screen Buttons Document Toolbar Document Title 

Select all 

records 

Escape 
Column 

Selector 

Record 

Selector 

Function Buttons 
Page Navigation 

Buttons 
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2.3 Right click menu functions  
The menu functions in Candy are context sensitive; therefore, specific tasks can be performed 

directly on the documents cell, record, or column by right clicking for additional options.  

In a cell:  

 

 

 

 

 

 

 

 

 

 

 

 

 

In a record selector : 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Right Click 

Right Click 
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In a selected column : 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Right Click 
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2.4 Keystrokes, Icons and Mouse Functions  

Mouse Functions  

Note:  This table assumes that the mouse buttons are configured for a right-handed user. 

 

Mouse action  Function  

Left-click On an Active Document - moves the cursor line to and positions the editing 

cursor at the mouse pointer.  On an Inactive Document - Turns the document 

Active and acts as above.  

Right-click On an Active Document calls up the context menu. 

Double Click Fetch another document, i.e.: Double Click on a Net Rate calls up the 

Worksheet. 

Row Record 

+Left-click 

Select a line of data for Dragging and Dropping. 

Row Record 

Shift+Left-click 

Marks the Start and End of a Range of records for Dragging and Dropping. 

Alt+Left -click Set an Alternate document. 

 

Keystrokes  

This is a list of the Editing and Cursor Movement Keystrokes, with a brief explanation of the 

function, and the equivalent Icon if available. 

Note:  Normal Windows shortcut keys can be used e.g. Ctrl C ð Copy, Ctrl V ð Paste etc. 

 

 
Shift+Esc(ape) Returns to the job selector 

 
Esc(ape) Returns to the previous menu 

 Ctrl+Tab Moves the document currently on top to behind all other documents.  

 Ctrl+Insert Inserts a new line at the cursor position 

 
Ctrl+Del Deletes the current line at the cursor 

 Tab Moves the cursor forward to the next  Field. Shift+Tab moves the cursor 

backwards. 

 Home Moves the cursor to beginning of the field  

 End Moves the cursor to the end of the field  

 Ctrl + >  Move to the next page  

 Ctrl + <  Move to the previous page 
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 Ctrl+Page Up  Takes you to the first line of the first page of a document 

 Ctrl+Page Down Takes you to the first line of the last page of a document 

 Ctrl+Enter Split the line at the cursor position  

 Backspace Deletes one character at a time 

 Ctrl+Backspace Deletes one word at a time 

 Ctrl+Left-arrow Bubble Up - move the current line up  

 Ctrl+Right-arrow Bubble Down - move the current line down  

 Ctrl+Up-arrow Collapse level headings (to hide all text under headings) 

 Ctrl+Down-arrow Expand level headings  (to show all text under headings) 

 Shift+Ctrl+Down -

arrow 

Opens all sub headings within the cursor position heading  

 Shift+Ctrl+ Up-

arrow 

Closes all sub headings within the cursor position heading  

 Ctrl+Space Bar Open all headings completely 

 Shift+Ctrl+Space 

Bar 

Close all headings completely 

 Ctrl+R Pick Up the current Line 

 Shift+Ctrl+R 

(Ctrl+D) 

Drop (insert) Lines picked up using Ctrl+R at the current line 

 Ctrl+U Turn current line to UPPERCASE letters 

 Ctrl+L Turn current line to lowercase letters 

 Ctrl+T Turn current word to Sentence case 

 Ctrl+K Copy the Field above  

 Ctrl+J Copy the Field above and moves cursor down one line 

 Alt+Del  Close the active Document. 

 Shift+Alt+Del  Close All Documents. 

 Ctrl+Z Undo.  

Note:  As soon as the cursor is moved off the line, the line is stored 

and the undo button will not function  
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Chapter 3. Post Tender Checks 
 

 

Recover the estimate and do the following Checks.  It is good practice to copy the job before 

Remodelling the job for Post Tender Valuations.  Eventually the Q.S will have and electronic copy 

for the Job at Estimate Stage and a copy for the Remodelled Job for use at Post Tender Valuations 

stage. 

 

Do This 

Go to the Job Manager  Duplicate the Ventshaft & Substation Contract , rename the job to 

Ventshaft & Substa tion Contract - Remodelled .  

 

Explanation  

The estimate created by the tender department in Candy Estimating can now be used by the 

Site Team. It is essential to do  some post tender check to prepare the Tender for Post Tender 

use. 
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3.1 Job Information   
 

Certain useful information like the Contract Value and Job Size can be analysed. 

Trade Totals Display  

Do this:  

Choose the Valuations  application tab. 

 

The job total by trade can be displayed by clicking the  (Trade Totals) icon. 

Initial Valuation setup  

The Initial Valuation setup dialog appears when accessing the Valuations Application for the first 

time. The valuation setup dialog is used for entering details for the first Valuation.   

Enter the Valuation Date, Number and header. 

 

Cost and Allowable options  

Cost and Allowables options allows for inclusion or exclusion of Variation orders in Cost and 

allowable documents. Variation orders and Cost and Allowables will be covered in detail later. 

 

 

Choose the Cost and Allowable options. 

Note:  These options may be changed later if required. 
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Select the Bill Quantity  

 

Select Net rates  

 

 

 

 

 

 

 

The Net Trade Summary is shown. 

 

 

The Gross Trade Total and Selling Trade Total can be displayed using the same  icon and 

selecting the appropriate rate. 

 



Post Tender Valuations & Budget Control  Post Tender Checks 

16 

 

3.2 Confidence Check 

 
Checks the entire estimate and reports problems found. 

Unpriced or plug/split pricing codes, provisional items and resources, data copied from the master, 

markup and selling rates are checked and recorded. 

 

Do this:  

 

In the Trade Totals Display click    

 

Select Perform full error check with report 
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Job Size Display  

 

Gives an overall listing of the job and is an important indicator for the time factor allocated to the 

job. 

Do this:  

Click Check & Review > Job Size Display   

 

 

3.3 Selling Rate  

 
At Tender Stage the: Net Rate + Applied Mark Up = Gross Rate. The gross rate is calculated based 

on the net and mark up applied therefore any changes made on the net or applied mark up will 

change the gross rate. This is ideal at tender stage but not ideal for the post tender stage of the 

contract.   

 

At the Post tender stage, a Selling Rate is available in Candy. The selling rate is used as the 

contractual rate for printing the Interim Payment Claim to the clien t.  Adjusting the net or Applied 

Mark Up will not affect the selling rates. 

 

Therefore, for Post Tender Stage the: Net Rate + Calculated Mark Up = Selling Rate 

 

The selling is a fixed contractual rate by adjusting the Net (job remodelling) the Calculated Mark 

Up will change.  

 

One of the essential checks at post tender is to ensure that the job contains a selling rate.  The 

confidence check shows items that do not have a selling rate therefore, the selling rate must be 

entered or we can copy the Selling rate from Gross rate. 
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Do this:  

 

Open the Document Manager by choosing Documents > Valuation Document Manager . 

 

 

 

Now open document 1.1 Gross to Sell Bill  

 

 

 

Note the selling rate column on the right side of the document.  At Tender Stage the job was 

priced and the Mark up was applied, the selling rates can now be established by copying the Gross 

rate. 

Right-click in the selling rate column header, select Copy > Copy Selling rates from Gross . 
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Check the option to lock selling rates after copy  and Copy zero gross rates  click OKê 

êand confirm the message. 

 

 

 

 

Note the selling rates are displayed next to each bill item.  

NB:  Check the selling amount balances back to the signed contract document. 

If the totals do not balance then go back to the problem bil l page and check the selling rate of 

each bill item on that page.  

 

 

 

Right Click 
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Now open this document 1.2 Selling Bill of Quantities  

   

 

 

Unlock & Lock the Selling Rate  

 

The  indicator in the selling rate column indicates that the rate is locked. To fix the rate 

we must first unlock it. 

Right click on the selling rate and select Lock/Unlock > Unlock selling rate .  
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3.4 Copy the f inal quantity from the bill quantity  
 

 

NOTE: Itõs best to do this before entering any valuation quantities.  

Do this:  

 

Open the document 2.2 Primary Valuation Entry    

Right-click on the Final Quantity column header and 

choose > Copy from selected quantity .  

 

 

 

 

 

 

 

 

Then select the Bill Quantity  as the source and confirm. 

 

 

 

 

 

 

 

 

 

 

Click YES 

 

Something to consider........  

The bill quantity will n ormally be used for the first Final Value projection and as a starting point 

can be copied to the Final Quantity column.  
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And then OK the quantities copied. 

 

See that the Bill qty have been copied to the Final Qty 

 

Note:  Later in the course the final qty will be re-measured using the quantity calc sheet. 
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3.5 Check and review reports  

 

To do a Pricing Check Report  

Do this:  

 

Go to Check & Review > Pricing Check  

 

 

 

 

 

 

Select all price codes on Direct Cost bill 

pages and select priced in plug and 

priced in split. 

 

 

Note:   unused Priced codes should be 

deleted before printing this report. 

 

 

 

 

Explanation  

Now Candy can generate a number of reports to help you check for any possible problems on 

the tender . 
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To delete unused price codes  

 

To delete unused price codes go to the document 1.1 Pri ce Code Listing  ( )  

 

and click Tools > Delete unused Price codes  

  

 

 

 

ê and choose YES to confirm the Price Code 

deletion 

 

 

 

Note:   12 unused price codes deleted.  

ê and OK 

 

 

Explanation  

The Price code list may contain price codes not used in the bill. You should consider deleting 

unused price codes which will result in having a less confusing job. The job will therefore only 

contain price codes used in the bill.  
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Similarly unused resource can also be deleted directly from the resource lis t.  

Do This  

Go to the document 1.1.Resource List ( ), 

click Tools > Delete ALL unused resources > Delete Key resources as well  

 

And click YES to confirm deleting ALL unused resources 

 

The list shows what unused resources were deleted. 
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Worksheet calc li ne check 

 

 

 Check & Review > Worksheet calc line check  

 

 

 

 

 

 

 

 

 

 

Click OK.  

How many errors were detected? 

If errors are detected a report will be generated.  

 

 

Provisional Listings: Worksheets  

 
Check & Review > Provisional Listing  

Choose Worksheets 

In this example the check shows that no Provisional Worksheets were 

found. 

If errors are detected, a report will be generated. 

Explanation  

At tender stage the estimator may mark worksheets, resources and bill items as provisional.  

Locate the provisional worksheets, resources and bill items. 

 

 

Explanation  

Checks for mistakes on worksheet calculation lines. If there is a space between +5%waste then 

the wastage report would be incorrect.  If *CONC] is used instead of *[CONC] the first 

occurrence would be seen as a comment and not a variable if 1.O9 is used instead of 1.09 then 

1.00 instead of 1.09 will be used on the calculation line. Ensure accuracy at all times. 
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3.6 Value Analysis  

 

 

Open the Valuation Reports by choosing  

 Reports > Valuation Reports Manager.  

 

Print the Value Analysis (68) report  

 

 

 

and choose Final Quantity.  

 

 

 

 

 

 

Explanation  

80/20  rule of thumb, identify which items contain the value and which items should be 

concentrated on at pre and post tender stage. 
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Select 80% Percentage of total to be printed.  

 

 

 

 

 

 

 

 

 

 



Post Tender Valuations & Budget Control  Post Tender Checks 

29 

 

3.7 Resource Checks  
 

Resources can be checked for potential problems like provisional rates or out-dated rates. 

Resource List with Date  

Here we will alter a standard document to make a new Resource List with Date document and 

customise it. 

Do this  

 

Open the Resource Document Manager by choosing  

VALUATIONS >Documents > Valuatio n document Manager . 

 

Select the Resources tab to display 

the available resource documents. 

 

 

 

 

 

 

 

 

Click the New Document  button to 

open the l ist of template documents 

and choose  

1. Estimating layouts > 1.1  Resource 

List  

 

Now right click on new 1.1 Resource List and rename it to 

1.1a Resource list with Date . 

 

 

 

 

 

 

To change the columns shown, click Customise  
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Add the column 4.2 Date of resource rate change and confirm.  

 

Now open your new document 1.1a Resource list with Date . Look for resources that have old 

dates and check the rates. 

 

Explanation  

This is the column layout selector. To include column data into your document, you can move 

available columns (left hand side) to the right with the green a rrow; to remove them use the red 

arrow. 
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Sorting the resources by the date  

The resources can be sorted by the date in ascending order. 

To do this, right -click in the Final rate 

changed  column, select Sort > Ascending  

 

 

 

 

 

When you are finished you can clear the sort with    
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Provisional resources    

If you move the pointer over the red dots on the Final rate, you will notice that these are marked as 

provisional, like this:  

   

Alternatively, a fixed filter can be used to find resources that where marked as provisional. 

 
 

Select the document menu View > Filter > Provisional Resources  

 

Note: òFilter toolbar ð 6ó indicating 6 filtered provisional resources. 

You can now show just the resources you want with    

 

 

On the filter toolbar, c lick  
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Resource percentage report  

Value Analysis can be performed on resources to identify which resources contain the value and 

which resources should be concentrated on at pre and post tender stage. 

Open the Valuation Reports by choosing VALUATIONS >Reports > Valuation Reports Manager . 

Click  Select 8. Resource 

Analysis Reports > 8.5 Resource 

percentage (74)  

 

 

 

 

 

 

 

Select Primary sort by Resource type  

 

 

 

 

 

 

 

 

 

 

 

 

Select Final Quantity  
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Chapter 4. Pricing using Worksheets  
 

Plug rates and split rates must also be converted to Worksheets to generate the required resource 

budget.  

4.1 Price Code 

 

4.2 Price Plug and Split Rate items using  Worksheets  
 

The pricing check report printed earlier listed Price code E1133 as a Plug rate and Price code 

E42111 as Split rate. To control your allowable the plug rate and split rate must be priced using 

worksheets. 

 

 

The list of price codes for the job can be displayed by clicking on the  

Price codes and how they work  

The Price codeõs function is to deal with the unit price of a bill item.  

To rate a bill item, a Price Code is entered against it and the bill item adopts the rate from the 

Price Code (regardless of whether it was generated by plug rate, split rates or worksheet).  

The Price code can be up to 8 alpha-numeric characters in length. The first character of the Price 

Code must start with a Trade Code letter and the rest of the code is entirely up to you.  

Note that the Price code has its own Description. The description of the bill item is totally 

independent of the Price code description. Therefore, one Price Code may be used for multiple 

Bill Items effectively speeding up the pricing process.  
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Do this  

 

Go to document  1.1 Price code listing  

Note:  Price code document lists all the Price codes available in the job in Alpha numeric order. 

 

 

Price Code E1133 using a Worksheet  

Price Code E1133 Site clearance is plugged. 

Right click  in the rate and select Display 

worksheet . 

 

 

 

ê to show the Price codeõs worksheet. 
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Do This   

 

To add the required resources to the worksheet from the Resource List, type resource codes  

32511 

3171 

2211  

êat the beginning  of calculation lines 2, 3 & 4.  

The worksheet fetches the resources from the Resource List. 

 

 

Now multiply each resource by the required number. Type in the multipliers: 

32511 JD 410 Digger loader   *1off  

3171 6m3 Tipper     *2off  

2211 Labourer     *4off   

About Worksheets  

315 Calculation lines are available to calculate the net rate for the price code. The worksheet 

header displays Price code, Pricing description and pricing qty of ò8250m2ó. The worksheet 

header also display where the price code is used in the bill òPage 4 item A and Page 1 item Aó.  

Therefore the change in rate for the price code will change the rate on the items where the price 

code is used.  

Note:  A calculation must start in the beginning of the li ne using a resource code. Beginning with 

a space will only create a comment line. 
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Start an applied factor usingò#ó on calculation line 1. End the applied factor using a ò=ó followed 

by the calculation *0.5day/710m2 . 

 

 

Note:  The Enter key or moving off the line will automatically calculate the result and the words 

òAPPLIED FACTORó will appear. 

 

  

Use the shifted function  on the Store &  next w/s function 

button to change the store mode from  

Store &  Next worksheet to Store &  return to document . 

 

Click Store Worksheet   

 

This message will offer to change it from 

Plug Rate mode to Worksheet mode.  
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Click YES to change to worksheet mode and OK to store the worksheet. 

 

 

Price Code E42111 using a Worksheet  

The Price Code E42111 Exc fnd; ne 2m  is Split.  

Right click  in the rate and select Display worksheet  

 

 

 

Typing the resource code requires knowing the 

correct code.  

If you donõt know the code you can add a resource 

by right -clicking  on the calculation line and 

choosing Resource list . 

 

 

 

 

 

 

 

Note  

The worksheet header displays the total pricing qty of ò1725m3ó, 600m3 on Page 4/Item C, and 

1125m3 on Page 1/Item C. 



Post Tender Valuations & Budget Control  Pricing using Worksheets 

40 

 

Select the resource 32511 JD 410 Digger Loader W&O ó  

 

 

and  to add the resource to the w/s calculation line.  

Place the cursor on the next calculation line and add ò2211 Laboureró   

 

 

 

Multiply each resource by the required number. 

32511 JD 410 Digger loader  *1off  

2211 Labourer    *2off  

 

 

Price worksheet using the applied factor applying a production  of 85m3/day and adding 10% for 

battering. 
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 The net rate is calculated to ò34.74ó  

 

 

Click Store worksheet 

 

 

 

Click YES and store the worksheet. 
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Chapter 5. Value Engineering (or Re-modelling) 
 

 

5.1 Job Remodelling  
Letõs assume the site team will purchase diesel for 6/ Litre instead of 6.3/ Litre.  

Resource List 

 

Open resource document 1.4 Utilisation and value ð bill quantity  

 

 

Purpose of Value Engineering  

The site team can now re-visit each of the worksheets and adjust the productions to what t hey 

will achieve on site. Better buying, better S/C rates are taken into account, the site team agrees 

on the productions in the worksheets and relooks at the construction methods used.   

By doing this, the site team takes ownership of the tender and any losses cannot be blamed on 

the estimating department.  By remodelling, the site team could have more financial gain with 

productivity and innovation making a profit from better buying and alternative construction 

methods. 

Macro price codes must also be exploded so that progress quantities may be entered.  
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Adjust the diesel rate accordingly and click Calculate 

 

 

 

Note that th e Diesel allowable decreases from 280 155.37  to  266 814.64 representing a buying 

saving of 13 340.73. 

Trade Totals Display  

 

 

Do a Trade Totals Display on Selling at 6.3/Ltr  of Diesel. 

 

 

 

The tender rate for Diesel at 6.3/Ltr calculates Material Net Amount of 2  583 388.80 and a Markup 

of 757 249.87 

 

Do a Trade Totals Display on Selling at 6.00/Ltr  of Diesel. 
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The Diesel at 6/Ltr calculates Material Net Amount 2 570 048.08 and a markup is now higher at 

770590.59. An increase in markup of 13 340.72 

Now return to page one of the Bill of Quantities  

Do this:  

Open document 1.1 Gross to Sell Bill  

 

 
 

Notice that the Net and Gross rates have changed as these items use the cheaper diesel in their 

make-up.  The Selling rates remained fixed and the calculated mark-up has increased in relation to 

the Selling. 

5.2 Explode Macros 
Macro Price codes are ideal for the estimator to price but are not suitable for the site team to 

progress against. For example progressing 50% of the Manhole will generate 50% allowable for 

Excavations, Concrete, Brickwork etc. The solution to this problem is to explode Macro Price codes 

so that Excavations, Concrete, Brickwork may be progressed against.        

Do this:  

Access document 3.1 Variation Pricing   

This document is ideal for variation pri cing. 
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Right click on the price code column header and select Explode Macro Price codes  > Explode 

Macros without recoding  

 

 

Click Yes 
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Note:  The additional Internal Items were added below Item F. Internal Items only have a net rate 

and no Selling rate. Internal items are marked with an òIó in the attributes column and therefore will 

not be printed on the Interim Payment claim to the client.   Item F is the external item and 

therefore only has a selling and no Net rate.  

 

 

Copy Bill to Final Qty  

Note the Internal items do not have final qtyõs, they can be copied from the bill qty.  

Do this  

Do a filter for internal Items. 

Right click  in the attributes column header, select filter > Internal items . 

 

 

16 Internal Items are filtered  
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Right click in the Final Qty Column header, Select filtered records 

 

Copy from selected quantity 

 

Select Bill Quantity 

 

Yes to confirm 

 

16 Quantities copied to final  
























































































































































































































